Multiples vulnérabilités dans phpMyAdmin

Multiples vulnérabilités dans phpMyAdmin

De multiples vulnérabilités ont été découvertes dans phpMyAdmin. Elles permettent à un attaquant de provoquer une injection de code indirecte à distance (XSS) et une atteinte à l'intégrité des données.

Risques :

  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données
  • Injection de code indirecte à distance (XSS)

Système Affectés

  • phpMyAdmin versions 4.9.x versions antérieures à 4.9.6
  • phpMyAdmin versions 5.0.x versions antérieures à 5.0.3

Pour plus d'information >>

https://www.phpmyadmin.net/security/PMASA-2020-6/

Nous sommes présents sur les réseaux : LinkedIn, Twitter, Facebook, Instagram

Categories:

Company

Consulting

Formation

Support

Blog

Solutions

Société

À propos

Carrières

Partenariats

Partenaire

Symantec

Fortinet

Rapid7

BeyondTrust


UNIDEES®

Conditions d’utilisation

Déclaration de confidentialité

Déclaration de sécurité