Multiples vulnérabilités dans les produits SAP

Multiples vulnérabilités dans les produits SAP

De multiples vulnérabilités ont été découvertes dans les produits SAP. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à l'intégrité des données.

Risques :

  • Exécution de code arbitraire à distance
  • Contournement de la politique de sécurité
  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données
  • Injection de code indirecte à distance (XSS)

Système Affectés

  • SAP Solution Manager (CA Introscope Enterprise Manager) et SAP Focused Run (CA Introscope Enterprise Manager) versions WILY_INTRO_ENTERPRISE 9.7, 10.1, 10.5 et 10.7
  • SAP NetWeaver Composite Application Framework versions 7.20, 7.30, 7.31, 7.40 et 7.50
  • SAP NetWeaver (Compare systems) versions - 7.20, 7.30, 7.31, 7.40, 7.50
  • SAP NetWeaver Application Server Java versions 7.10, 7.11, 7.20, 7.30, 7.31, 7.40 et 7.50
  • SAP 3D Visual Enterprise Viewer version 9
  • SAP Commerce Cloud versions 1808, 1811, 1905 et 2005
  • SAP Business Planning and Consolidation versions 750, 751, 752, 753, 754, 755, 810, 100 et 200
  • SAP NetWeaver (DI Design Time Repository) versions 7.11, 7.30, 7.31, 7.40 et 7.50
  • SAP NetWeaver Enterprise Portal (Fiori Framework Page) versions 7.50, 7.31, et 7.40
  • SAP NetWeaver Application Server ABAP (POWL test application) versions 710, 711, 730, 731, 740 et 750
  • SAP Banking Services version 500

Pour plus d'information >>

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196

Nous sommes présents sur les réseaux : LinkedIn, Twitter, Facebook, Instagram

Categories:

Company

Consulting

Formation

Support

Blog

Solutions

Société

À propos

Carrières

Partenariats

Partenaire

Symantec

Fortinet

Rapid7

BeyondTrust


UNIDEES®

Conditions d’utilisation

Déclaration de confidentialité

Déclaration de sécurité