Multiples vulnérabilités dans le noyau Linux d’Ubuntu

Multiples vulnérabilités dans le noyau Linux d’Ubuntu

De multiples vulnérabilités ont été découvertes dans le noyau Linux d’Ubuntu. Certaines d’entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et une atteinte à la confidentialité des données.

Risques :

  • Exécution de code arbitraire
  • Déni de service
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Système affectés :

  • Ubuntu 20.04
  • Ubuntu 20.04 pour Microsoft Azure, Google Cloud, Oracle Cloud
  • Ubuntu 18.04
  • Ubuntu 18.04 pour Amazon Web Services, Microsoft Azure, Google Cloud, Oracle Cloud
  • Ubuntu 18.04 pour Raspberry PI v8 pour les processeurs Qualcomm SnapDragon
  • Ubuntu 18.04 version HWE et OEM
  • Ubuntu 16.04
  • Ubuntu 16.04 pour Amazon Web Services, Microsoft Azure, Google Cloud, Oracle Cloud
  • Ubuntu 16.04 pour Raspberry PI v8 pour les processeurs Qualcomm SnapDragon
  • Ubuntu 16.04 version HWE, HWE Xenial pour Trusty et OEM
  • Ubuntu 14.04 ESM
  • Ubuntu 14.04 ESM pour Amazon Web Services, Microsoft Azure, Google Cloud, Oracle Cloud
  • Ubuntu 14.04 ESM pour Raspberry PI v8 pour les processeurs Qualcomm SnapDragon
  • Ubuntu 14.04 ESM version HWE, HWE Xenial pour Trusty et OEM

Pour plus de details >>

https://ubuntu.com/security/notices/USN-4525-1

Nous sommes présents sur les réseaux : LinkedIn, Twitter, Facebook, Instagram



Categories:

Company

Consulting

Formation

Support

Blog

Solutions

Société

À propos

Carrières

Partenariats

Partenaire

Symantec

Fortinet

Rapid7

BeyondTrust


UNIDEES®

Conditions d’utilisation

Déclaration de confidentialité

Déclaration de sécurité